Nouvelle version de CMAK et de Jargon Informatique

Jargon Informatique :
Pour plus d'informations sur Jargon Informatique lisez ce billet.

Le logiciel passe de la version 1.3.5 à 1.3.6. Cette (petite) mise à jour corrige un (petit) bug dans l'historique.

Site officiel : http://jargon.tuxfamily.org

CMAK :
Pour plus d'informations sur CMAK, lisez ce billet.

Il y a eu une restructuration des fichiers du code source, l'ajout d'un fichier man et l'ajout d'un paquetage deb et rpm.

NB: Si vous avez actuellement l'ancienne version 0.9.5.x, il est préférable de supprimer /etc/cmak.cfg avant d'installer la nouvelle version 0.9.6. Maintenant, le fichier de configuration distribué avec cmak se trouve dans /usr/share/cmak/cmak.cfg. Le fichier /etc/cmak.cfg est maintenant dédidé à un usage personnel (Pour créer /etc/cmak.cfg la première fois, vous pouvez utiliser le template qui se trouve dans /usr/share/doc/cmak/mak.cfg.skel).

NB: Si le fichier deb vous demande de remplacer /etc/cmak.cfg, répondez par oui.

Site officiel: http://asher256.tuxfamily.org/cmak

Commentaires

1. Le mercredi, avril 19 2006, 18:04 par Yassinux

j'ai essayé d'installer le fichier deb de jargon avec dpkg -i et il m'affiche ceci :
Sélection du paquet jargoninformatique précédemment désélectionné.
(Lecture de la base de données... 105622 fichiers et répertoires déjà installés.)
Dépaquetage de jargoninformatique (à partir de jargoninformatique_1.3.6-0ubuntu1_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de jargoninformatique :
jargoninformatique dépend de libfltk1.1 (>= 1.1.7) ; cependant :
La version de libfltk1.1 sur le système est 1.1.6-6ubuntu1.
dpkg : erreur de traitement de jargoninformatique (--install) :
problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
jargoninformatique

2. Le mercredi, avril 19 2006, 18:07 par Yassinux

Oups j'ai fait alt+f2 --> jargon et ça marche !
Je suis naze mais quand même Synaptic me dit que c'est un paquet cassé !

3. Le mercredi, avril 19 2006, 18:16 par Asher256

Merci de m'avoir informé de cela!

J'ai effectivement la version 1.1.7 d'Fltk (mais ce n'est pas celle que tout le monde utilise!).

Je vais corriger cela et uploader le nouveau paquet (qui ne requiert que la version 1.1.6 d'Fltk).

A+

4. Le mercredi, avril 19 2006, 18:18 par Asher256

Merci de m'avoir informé de cela!

J'ai effectivement la version 1.1.7 d'Fltk (mais ce n'est pas celle que tout le monde utilise!).

Je vais corriger cela et uploader le nouveau paquet (qui ne requiert que la version 1.1.6 d'Fltk).

A+

5. Le mardi, avril 25 2006, 20:20 par Asher256

C'est résolu maintenant : asher256.tuxfamily.org/in...