Dépôt Ubuntu : ZSNES 1.50, FSlint 2.18, Notecase 1.3.6

Trois paquets ont été mis à jour dans Asher256's Repository, le dépôt dédié à Ubuntu Edgy et Ubuntu Dapper.

Les suggestions

Après avoir annoncé qu'Edgy était supportée, j'ai reçu plusieurs demandes d'ajout. J'ai finalement retenu :

  • Mupen64 : un émulateur Nintendo 64 ;
  • Desmume : un émulateur Nintendo DS ;
  • Yabause : un émulateur Sega Saturn ;
  • Thunderbird : pas la peine de vous le présenter ^_^ ;
  • Gajim : un client Jabber ;
  • XVidcap : un utilitaire pour capturer ce qui se passe dans votre écran dans une vidéo ;
  • Digikam : un programme pour gérer une collection de photos numériques.

Il y a de grandes chances qu'ils soient tous ajoutés, après mes tests ;-)

Les paquets mis à jour

Nouvelle version : ZSNES 1.50

Après plusieurs mois de développement, la nouvelle version de ZSNES a été mise à notre disposition ! Elle contient énormément de nouveautés (son code source fait maintenant plus de 200000 lignes de code !), je vous laisse les découvrir dans le ChangeLog (en anglais) !

Pour ceux qui ne le connaissent pas, ZSNES est un émulateur Super Nintendo qui vous permettra de vous amuser avec plusieurs jeux, comme la série des Donkey Kong Country, Mario All Stars, Super Street Fighters II, Secret Of Mana, Secret Of Evermore...



Nouvelle version : Notecase 1.3.6

Un gestionnaire de notes qui vous aidera à les rédiger et à les organiser hiérarchiquement. Pour plus de sécurité, le chiffrement des données est possible.



Nouvelle version : FSlint 2.18

Un utilitaire qui vous aidera à nettoyer facilement votre système de fichiers, en supprimant les fichiers dupliqués, les mauvais liens symboliques, les répertoires vides, les fichiers temporaires, les mauvais noms de fichiers, etc.

Commentaires

1. Le vendredi, décembre 29 2006, 19:31 par quelqu'un

Et pourquoi pas openoffice?

2. Le vendredi, décembre 29 2006, 23:03 par Asher256

Je n'ai que 100 Mo dans mon hébergement Tuxfamily, alors ajouter OpenOffice + son code source... :-)

3. Le samedi, décembre 30 2006, 00:03 par Soupaloignon

Yes, génial pour Digikam, merci ;)

(Digikam pour Dapper aussi ?)

4. Le samedi, décembre 30 2006, 01:09 par Asher256

"Digikam pour Dapper aussi?"

Si Digikam est accepté, sa version Dapper sera aussi disponible (en espérant qu'il ne requiert pas la toute dernière version de certaines bibliothèques ;-) ).

5. Le samedi, décembre 30 2006, 13:04 par EvilDead

C'est marqué que ZSNES possède 200 000 lignes de code source, pas que cette release ajoute 200 000 lignes ;-)

6. Le samedi, décembre 30 2006, 13:59 par abelthorne

Il y a quelques petits soucis avec ZSNES 1.50 venant de ce dépôt (forum.ubuntu-fr.org/viewt... :/

7. Le samedi, décembre 30 2006, 14:00 par Asher256

@EvilDead: merci, je viens de corriger la news ;-)

8. Le samedi, décembre 30 2006, 14:07 par Twinoatl

Pourquoi digikam alors qu'il est déjà dans les dépots officiels ?

launchpad.net/distros/ubu...

9. Le samedi, décembre 30 2006, 15:01 par Asher256

Sous Ubuntu Dapper, il n'y a que la version 0.8.x qui est disponible dans les dépôts officiels d'Ubuntu.

Si Digikam est ajouté dans le dépôt, sa dernière version (actuellement 0.9.x) sera disponible en même temps pour Ubuntu Edgy et Ubuntu Dapper.

10. Le samedi, décembre 30 2006, 18:27 par adam0509

aaaahhh, super ! Zsnes 1.5 pour dapper ! Merci asher256 !

J'ai posté aussi ça sur le forum english :

www.ubuntuforums.org/show...

11. Le dimanche, décembre 31 2006, 14:20 par Asher256

J'ai mis à jour le paquet de ZSNES, il fonctionne maintenant forum.ubuntu-fr.org/viewt... ;-)

12. Le samedi, janvier 6 2007, 00:47 par Yassinux

Ce Desmume il émule tous les jeux de la DS ?

13. Le samedi, janvier 6 2007, 01:47 par Asher256

Comme l'émulateur Desmume est assez jeune, tous les jeux ne sont pas compatibles !

Je t'invite à découvrir ceux qui fonctionnent dans cette page www.desmume.com/nds-roms-...

14. Le samedi, janvier 6 2007, 15:29 par Yassinux

c'est pas fameux mais c'est déjà çà ... je voulais bien jouer au nouveau zelda et ils disent aussi que SuperMario64 DS ne marche pas très bien...